通达信涨停板分类指标

大家好,刚才我们在网上又找到了一个通达信的名叫涨停板分类的指标,我们一起来测评一下吧。

下面是源码:

涨停:=BETWEEN(CLOSE/REF(CLOSE,1),1.0984,1.110) AND C=H AND C>O;
红心:=H=C AND C>=REF(C,1)*1.095;
绿心:=H=C AND C>=REF(C,1)*1.045;
蓝心:=IF(NAMELIKE(‘ST’) OR NAMELIKE(‘*ST’) OR NAMELIKE(‘SST’),红心,绿心);
空心:=MACD>REF(MACD,1)*2;
过滤:=VOL>=REF(VOL,1)*2;
涨停 AND 蓝心 AND 空心 AND 过滤,COLORWHITE;


下面直接 回测,1999-2020的20个周期回测。

通达信涨停板分类指标

信号不多,胜率58%还算可以。盈亏比超过一倍。

应该说这个指标加上人工选股后有一定的价值。

但是还有一个问题,出信号后有时是涨停状态,买不到。所以此指标在实操中胜率还是要打折扣。

谢谢大家的阅读。

END

本测评文章由512168.com通达信指标测评网原创,所有内容仅供学习研究,请勿以此为依据进行股票交易。如若转载,请注明出处:https://www.512168.com/105.html

本测评文章内引用的指标源代码来源于网络,如有侵权请联系删除。

发表评论

电子邮件地址不会被公开。