测评通达信的长牛排队指标

今天最后再测评一个,刚找的长牛排队指标,测完这个睡觉去。

先看源码:

长牛排队指标


AA1:=CROSS(“MACD.DIF#WEEK”,”MACD.DEA#WEEK”) AND “MACD.DIF#WEEK”<0;
AA2:=CROSS(“MACD.DEA#WEEK”,”MACD.DIF#WEEK”);
AAA:=BARSLAST(AA2)>BARSLAST(AA1) AND BARSLAST(AA1)>0 AND “MACD.MACD#WEEK”>0;
BB1:=CROSS(“MACD.DIF”,”MACD.DEA”) AND “MACD.DIF”<0;
BB2:=CROSS(“MACD.DEA”,”MACD.DIF”) AND “MACD.DIF”>0;
BB3:=CROSS(“MACD.DIF”,”MACD.DEA”);
BBB:=BARSLAST(BB1)>BARSLAST(BB2) AND BARSLAST(BB3)>BARSLAST(BB2) AND BARSLAST(BB2)>0;
CCC:=C>MA(C,60) AND EXIST(CROSS(MA(C,60),MA(C,120)),60);
长牛排队:AAA AND BBB AND CCC;


下面是回测结果,1999-2020的20周期的。

测评通达信的长牛排队指标

信号数量一般,胜率差些,盈亏比一般,小盈些。

补充下,这指标运行挺慢的。

整体看来,普通。这就是今天测的最后一个指标了。睡觉去了。朋友们晚安。

 

 

END

本测评文章由512168.com通达信指标测评网原创,所有内容仅供学习研究,请勿以此为依据进行股票交易。如若转载,请注明出处:https://www.512168.com/116.html

本测评文章内引用的指标源代码来源于网络,如有侵权请联系删除。

发表评论

电子邮件地址不会被公开。