捕捉启动点指标公式

今天测的第一个指标不是很满意,我们再来测一下第二个。

第二个指标叫捕捉启动点。听名字是一个等启动时机,进场的指标。

我们先看一下源码。

Z_J1:=EMA(C,2)-EMA(C,150);
Z_J2:=EMA(Z_J1,100);
Z_J3:=2*(Z_J1-Z_J2);
Z_J4:=POW(Z_J3,3)*0.1+POW(Z_J3,1);
主流资金: IF(Z_J3>0.1,Z_J4,0)*5,COLORGREEN;
G_J1:=EMA(C,2)-EMA(C,89);
G_J2:=EMA(G_J1,30);
G_J3:=2*(G_J1-G_J2)*9.8;
G_J4:=POW(G_J3,3)*0.1+POW(G_J3,2);
攻击资金:IF(G_J3>0.015,G_J4,0)/28,COLORRED;
流存资金:IF(攻击资金=0,-ABS(G_J4/28),0),LINETHICK1,COLORYELLOW;


捕捉启动点指标公式

从这图上看,是黄线叫我买还是红线叫我买呢。

从启动点这个字面上理解,应该是红线买。但好象红线容易买到高点呀。

罢了罢了。各测一下吧。先测红线上穿100

捕捉启动点指标公式

看起来比我今天测的第一个指标强那么一点点。但是,我们不满意。

再测下黄线下穿-100

捕捉启动点指标公式

从效果上看,还是红线好一点。

但是,都不满意。就先这样吧,休息一会,回头再来测。

END

本测评文章由512168.com通达信指标测评网原创,所有内容仅供学习研究,请勿以此为依据进行股票交易。如若转载,请注明出处:https://www.512168.com/125.html

本测评文章内引用的指标源代码来源于网络,如有侵权请联系删除。

发表评论

电子邮件地址不会被公开。