通达信牛市追涨选股公式

大家好,今天我们再测测通达信牛市追涨这个选股公式

下面先发代码给大家看看。


主力资金:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));
移动筹码:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));
游资:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));
横盘6:=(HHV(CLOSE,6)-LLV(CLOSE,6))/REF(C,1)*100<15;
MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
MM:=MA(MMV,1);
DJ:=主力资金>90 AND 主力资金>游资 AND 游资>移动筹码 AND HHV(H,30)/LLV(L,30)<1.7 AND L<MM*1.02 AND 横盘6 AND COUNT(L<MM*1.01,10)<3;
XGG:FILTER(DJ,5);


接着,我们看例图

通达信牛市追涨选股公式

 

图不能代表什么,我们看看回测

还是按1999-2020的20个周期测

通达信牛市追涨选股公式

效果感觉一般,信号稍多,需要大家自行过滤。

 

END

本测评文章由512168.com通达信指标测评网原创,所有内容仅供学习研究,请勿以此为依据进行股票交易。如若转载,请注明出处:https://www.512168.com/89.html

本测评文章内引用的指标源代码来源于网络,如有侵权请联系删除。

发表评论

电子邮件地址不会被公开。